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Q1. What is the easiest way of getting ALL my
format correct?
Download and use the 2018 Aerospace Conference
Authors Instructions as a template. Then convert Word to
PDF, carefully check and submit the PDF. (The website only
accepts PDF documents.) The Word template is updated with
the copyright for the 2018 conference.
1.

Type your text over the existing text in the
document. Or cut and “paste special” your text into
the document using the unformatted text option to
retain the target document format.

Using standard cut and paste in later (2007) Word
versions, upon paste, click on the tiny suitcase and
select “match destination formatting”, or select
“apply style or formatting” and set “match
destination formatting” as default where it applies.

This FAQ is to addresses Word format questions and
conversion questions that might arise when converting your
Word to a PDF document.

Q2.A How do I insert Copyright number in the
footnotes?
Rather than using the footnote feature of Word, place
the Copyright line into a footer used on page 1 only.
Footnotes are different from the body of the text, with a
special style and position with a reference number. The
copyright line is to be unnumbered, so the footnote feature
is not appropriate.
(1) For papers in which all authors are employed by the
US government, the notice is: U.S. Government work not
protected by U.S. copyright

(2) For papers in which all authors are employees of a
Crown Government (UK, Canada, Australia), the
notice is:
978-1-5386-2014-4/18/$31.00 ©2018 Crown

(3) For papers in which all authors are employed by the
European Union, the copyright notice is:
978-1-5386-2014-4/18/$31.00 ©2018 European Union

(4) For all other papers the notice is:
978-1-5386-2014-4/18/$31.00 ©2018 IEEE

Q2.B How do I quickly insert Copyright
footnotes?
Copy the Copyright phrase that applies to you in Q2.A
above and paste it into a footer limited to page 1 of your
paper. If you are using the Word Template link you find in
the Authors Instructions, paste it over the existing phrase in
the footer of that document. Then make sure that the
footnotes are all 8 point non-bold type.
If you insist on using footnotes, in the dialog box for
choosing footnote style, select “special character” and select
the first one: the blank symbol − one time only, for this use
only. It produces an unnumbered footnote.

Q3. Why use Fully Embedded Fonts?
When creating a PDF you must choose to have all fonts
included in the PDF. This makes the file larger, but ensures
that no font substitution occurs. With font substitution, text
and formulae can have some character's font changed to

1

whatever font is on the viewers machine, which may produce
characters that are not what the author intended.

Q5. What is Title Case -- How should I
capitalize my Title?

Q4. How do I Convert to PDF with Fully
Embedded Fonts?

The complete rules are in: The Chicago Manual of Style,
16th
Edition,
copyright
2010,
Page
448,
8.157 Principles of headline-style capitalization

Mac OS – embed fonts and convert:
With your document open in Word, under ‘File’, choose
‘Print’.
Click on the ‘PDF’ button in the lower left, choose ‘Save
as PDF’.
Make sure the file name you type ends in ‘.pdf’ and click
‘Save’
.
Windows OS, Word 2003 – embed fonts:
In Word, under Adobe PDF, choose 'Change Conversion
Settings'.
Click on the 'Advanced Settings' button.
Choose the 'Fonts' folder at the upper left.
Next, do two things: First, check the checkbox labeled
'Embed all fonts'. Second, make sure that the textbox under
'Never Embed:' is completely empty.
Save these settings; you are now ready to convert your
Word file into a PDF file (see below).

Please correct your title to conform to Title Case
according to the above cited rules before submitting your
abstract.
The first and last words are capitalized.
Capitalize nouns, pronouns, verbs, adverbs and
adjectives.
Lowercase the articles a, an, the.
Lowercase the conjunctions and, but, for, or, nor.
Lowercase all prepositions except used as adverbs or
adjectives: Look Up, Come To, or latin: In Vitro.
Lowercase the word: to, used as a preposition and also in
infinitive phrases: to Run.
Lowercase parts of proper names as normally used: de
Santos, von Furstenberg.
Lowercase the second part of a species name, Acipenser
fulvescens even as last word of the title.
Capitalize the first part of a hyphenated word; use title
case rules for subsequent words such as Bed-and-Breakfast
unless the first word is not a standalone word, then lowercase
the second word: E-mail, E-flat, Anti-gravity.
All caps is permissible only in acronyms: IEEE, FTP,
PDF.

Windows OS, Word 2007 – embed fonts:
In Word, select the Acrobat tab.
Click on the Preferences button near the upper left, then
select Advanced Settings in the pop-up window.
Choose the 'Fonts' folder at the upper left.
Next, do two things: First, check the checkbox labeled
'Embed all fonts'. Second, make sure that the textbox under
'Never Embed:' is completely empty.
Save these settings; you are now ready to convert your
Word file into a PDF file (see below).

Q6. How do I insert a Table of Contents?

Windows OS - convert to PDF
To convert to PDF, click on 'Convert to Adobe PDF'
located under 'Adobe PDF' (Word 2003) or ‘Create PDF’
under the Acrobat tab (Word 2007/2011/2013).
Once you have created your PDF file, open it with Adobe
Acrobat, and look at 'Properties' under 'File'.
Using the 'Fonts' tab in Acrobat, you should see that all
of your fonts have been embedded (e.g. Embedded Subset).
NOTE: Check the security tab to make sure it says “No
Security”.

Use the Word menu commands to Insert the ToC.
First make sure that all the major headings are in the
same Style (IEEE Head if using the Template.)
Select Menu (Word 2003): Insert> Reference> Index and
Tables> Table of Contents. Or (Word 2007): Reference>
Table of Contents>Insert Table of Contents...
Click Options to open the Table of Contents Options
window.
Make sure that only IEEE Head style is selected for
inclusion in the ToC. (Delete all other style level numbers
from the list and give IEEE Head a level (1.).

When creating PDF from LaTeX you must find, use
and embed all Fonts per options in your PDF creation tool.
Full Acrobat 9 Pro has an advanced tool – Preflight -that provides the capability to test that all fonts are fully
embedded.

Q7. How do I update my TOC
Right click in the body of the TOC and select Update
Field from the pop-up window.
Then, select “Update Entire Table” from the next pop-up
window. This works well if you have used the AI as a
template and pasted your content over the original contents
and used IEEE Head as the style for all your major headings.

At the risk of making this look difficult, here is a link to
embedding fonts for those that like pictures: Embedding
Fonts
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Q8. How can I see all the Word formatting
controls?

Q14. How do I Title Tables and Figures?
See prior discussion for figure insertion. Tables that are
inserted are treated as figures. Also:

Click on Word Menu:
Word 2003 - Tools>Options>View>Formatting marks
All
Word 2007 – Office Button > Word options > Display
> Show all formatting marks

1.
2.
3.
4.

Q9. Why do you ask for a bio and picture of
the authors?

Word has a powerful built-in Table capability.
Figure Titles must be directly BELOW figures.
Table Titles must be directly ABOVE tables.
Titles must be 10 point Times Roman.

Q15. Why are my figures out of place in the
final PDF?

One of the strengths of the Aerospace Conference is that
it provides many opportunities for interactions among
authors and other attendees. The required bios and requested
pictures are designed to help promote that networking
interaction, by providing a little personal background and a
picture to help identify each author.

You probably used drag and drop to locate your figures
on your page.
If you drag and drop, it is very pretty, convenient and
looks fine on your machine, but when it gets to the PDF
production machine with the Adobe PDF printer driver, the
figures and text float unmercifully. It is almost impossible to
stabilize such figures.

Q10. How do I insert Photos into Biographies?
Save the picture as a 1” by 1.25” 300dpi jpg file.
Create the bio text at the end of the paper.
Position the curser just before the first word in the bio.
Click Insert>Picture> and select a picture from the Insert
Picture window. (Don’t worry; the picture will be above the
text).
Word 2007 - Click to select the picture >Click Text
Wrapping > Tight > and Right Only, and this should position
the picture into the left top corner of the bio text.
Word 2003 - Click to select the picture >Click > Format
> Picture > Text Wrapping > Layout Tight > Left Only and
Advanced > Wrap Text > Right Only. This should position
the picture into the left top corner of the bio text.

Q16. How do I stop figures from wandering in
the final PDF?
Wandering figures is a Word problem associated with
different printer drivers and dragging and dropping figures on
to a page. The solution is as follows:
1.
2.

4.

Q11. Where should my page numbers be?
Bottom center of each page with 10-point numerals on
all pages at 0.5” from bottom of page. (See below.)
Word 2003 – View > Header and Footer > Move your
mouse over the Header and footer pop-up window until you
select Switch between Header and Footer. Select footer.
Find Page number and insert, using the normal formatting
tools to align center.
Word 2007 – Insert tab. Header & footer …

Save your figure as a jpeg file.
Type enter twice. (creates paragraph
marks to attach the figure to.)
3. Position the curser between the two
paragraph markers from step 2.
“Insert>Picture>from file” using your saved jpeg
picture.

This procedure will stabilize the figures within the
paragraph and the figures and their text will float only
minimally and in unison.

Q17. Where should I place figures that span
the full page width.
Placing is dependent on the referencing text:

Q12. Why do my TIFF figures not show up in
the final PDF?

5.

Ideally at the bottom of a page, if the call-out in the
text appears on the same page and there's enough
room below it to insert the figure.
6. At the top of a page IF the figure is called out in
the text on the previous page and there isn't enough
room on that page to insert the figure below the
call-out.

Some versions of Tiff are unsupported in Microsoft
Word.
Save the figure as a JPEG file and then insert it in the
Word document as discussed earlier in this document.

Q13. Why do my PICT figures not show up in
the final PDF?
PICT is a Mac file format that is not a supported format
in Microsoft Word.
Save the figure as a JPEG file and then insert it in the
Word document as discussed earlier in this document.
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one-line expansion on three prior pages, could lead to a three
line overflow on to the fourth page.

Q21. How do I insert an em-dash in my
abstract heading?

Q18. How do I insert Figures that span over
two columns?

An em-dash is a special character and can be inserted as
follows:

Procedure for inserting figures that that span the whole
page width.

1.
1.
2.
3.
4.
5.
6.
7.

Save your figure(s) as jpeg file(s).
Insert a section break continuous at the point where
you want to insert a full page width figure.
Type enter a couple of times (creates paragraph
marks to attach the figure to).
Insert another section break continuous.
Position the curser between the two paragraph
markers from step 3.
Select the inserted paragraph marks and change the
column to single column for the inserted section.
“Insert>Picture>from file” using your saved jpeg
picture.

2.
3.
4.
5.

6.

Q22. Why does my displayed PDF not look the
same as my Word file?

This procedure will stabilize the figures within the
section and the figures and their text will NOT float apart.
As a further refinement you may wish to insert a
column break in the text before the section break to equalize
the text depth above the figure.

The problem lies with Word and PDF printer drivers.
Normally a Word file is created for the Author’s regular
printer, is printed on same, and looks as expected.
Every paper that enters the Aeroconf.org system must already
be converted to PDF on entry and should look the same as on
your own system. When you view your paper on your own
system, any conversion problems will be visible to you.
If you do indirect conversions through, say, Postscript,
you may find that your paper is lengthened slightly and
repaginated, which propagates very small changes. If one of
these changes causes a word at the end of a page (and before
a page break on a full page) to go to the next page then the
page break causes a large white space. The only reasonable
place to use page breaks is to force a new heading on to a
following page. (See also Wandering Figures.)

Q19. What are Small Caps?
SMALL CAPS are used in the Table of Contents and Major
headings. They are an attribute of a font. To correctly get
headings in SMALL CAPS you can type your text, then select
the text and apply the IEEEHEAD style.
You can also apply style format manually:
1.
2.

3.
4.

Type the word “Abstract” immediately before the
first word of your abstract.
Leave the cursor positioned as is.
Click Word menu: Insert>Symbol
Click Special Characters tab of the Symbol
window.
Click Insert (The em-dash is the first character and
will be inserted into the body of your text after the
abstract heading.)
Do NOT insert any spaces before or after the emdash.

Make sure that the text is in Title Case, i.e. leading
CAPS and following lower case, e.g. Introduction
Select the text and click Format>Font Then select
Bold 12 point for Major Headings and Bold 10pt
for Table of Contents.
Select Small Caps from the effects radio buttons.
Hit enter and you should have:

We have found that kerning may appear slightly different
in the PDF as seen on your on-screen display. However, the
printed copy looks the same, so this is not a review problem.
However, you might find this is a clue that your PDF
conversion may not contain all embedded fonts.
Please pay careful attention to the appearance of the PDF
you submit to the Aeroconf.org website, since upon initial
submission you must warrant you are complying with all
formatting requirements and have all fonts embedded in the
PDF (See Q3-Q4). If it is found later that your paper does
not comply, it will go no further in the process, and you will
be notified to submit a PDF that does comply.

INTRODUCTION
As you can see the Introduction text is also centered.

Q20. Avoiding Widows and Orphans and line
carry over?
Widows and Orphan text lines sometimes occur when
text is paginated differently on different computers. A simple
procedure is to insert a column break in the text, one or two
lines before the end of the text in column 2 of any page that
might cause a problem later. This is normally only a problem
for papers that have figures that are dislocated by the text
movement. Remember that text changes are cumulative, so a
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